Support Forum

Ask a Question
ANSWERED

How to pass custom tracking parameter

We Would like to implement the custom tracking parameters for reporting purpose in Taboola Widget via JS. We have searched the documentation also but was unable to find any appropriate docs, we would appreciate if you point us in the correct direction
ANSWERED

Is taboola sdk supports on HMS mobile devices

ANSWERED

Why can I not see my latest post/comment?

Hi, all There is a caching issue with the platform that hosts our Community. As a result, new posts/comments might not be visible for you. This issue is under investigation. Our profuse apologies for the temporary inconvenience. Mobile SDK community team
ANSWERED

error: ITMS-90809: Deprecated API Usage by Apple. Use of Deprecated UIWebView in Taboola.

Hi, I am currently using the latest version(2.6.1) of Taboola in my project but inspite of that I am unable to upload the project to Appstore. When I searched for the presence of UIWebView in my project then I have received the below stated issue. Please do the needful. Pods/TaboolaSDK/TaboolaSDK.framework/Headers/TaboolaView.h: Optional. Force legacy UIWebView. Thanks in advance.
ANSWERED

error itms-90171 invalid bundle structure

Hi, we're using TaboolaSDK 2.6.0 on iOS via CocoaPods. Everything seems to work perfectly, however when we try to upload a build to the App Store, we get the following error concerning some resources within the TaboolaSDK: error itms-90171 invalid bundle structure: the binary file ...Frameworks/TaboolaSDK.Framework/TaboolaSDKResource.Bundle/TaboolaSDKResource is not permitted. Your app can't contain standalone executables or libraries, other than a valid CFBundleExecutable of supported bundles. You can see a screenshot here https://ibb.co/smdc501 Any idea on how to fix this? Thanks
ANSWERED

Unity compatible

Hi, I have a Unity-based app. Is the SDK compatible please?
ANSWERED

I am using this SDK in web view and am getting Depreciation warning of Webview

Currently I am using version : 2.4.1, please let me know whether new version 2.5 sill using web view or WKwebview, if I update to version 2.5 Will Apple stops warning mail for using depreciated API usage?
ANSWERED

IS GAID used to get ADS

Hi, We are integrating Taboola SDK, and want to know if GAID is used to show ads on Android devices, coz many device makers started using OAID instead of GAID. And if it uses GAID, is there any support for OAID
ANSWERED

Is there a Xamarin version of the SDK?

Is there a Xamarin version of the Taboola Mobile SDK? If not, is that in the works?
ANSWERED

React-native iOS error: Can't find selector for JS function collectPendingEvents

React Native project (0.60.4) get this error on iOS: TaboolaSDK: Can't find selector for JS function collectPendingEvents TaboolaSDK: Native doesn't respond to selector (null) ((RNTaboolaView*) taboolaView).onDidLoad(values); } Thread 1: EXC_BAD_ACCESS (code=1, address=0x10)