Support Forum

Ask a Question
Back to All

gradle error while using Android SDK 2.8.0 or 2.8.1

Hi -

We are getting the following error while trying to upgrade to 2.8.0 or 2.8.1

> Task :app:processDebugManifest FAILED
[com.taboola:android-sdk:2.8.1] /Users/jenkins/.gradle/caches/transforms-2/files-2.1/77fdf33b9b8bd0b1c455fdf83ef81be1/jetified-android-sdk-2.8.1/AndroidManifest.xml:14:9-65 Error:
    Missing 'package' key attribute on element package at [com.taboola:android-sdk:2.8.1] AndroidManifest.xml:14:9-65
[com.taboola:android-sdk:2.8.1] /Users/jenkins/.gradle/caches/transforms-2/files-2.1/77fdf33b9b8bd0b1c455fdf83ef81be1/jetified-android-sdk-2.8.1/AndroidManifest.xml Error:
    Validation failed, exiting

What should we do?

Start typing markdown or type / to insert a blockο»Ώ